MYSTERY ZILLION တွင် English သို့မဟုတ် Unicode ဖြင့်သာ အသုံးပြုခွင့်ရှိသည်။ ဇော်ဂျီ ၊ ဧရာ စသည်တို့ကို အသုံးပြုခွင့် မရှိ။ Unicode fonts များမှာ Mon3,Yunghkio, Myanamr3 စသည်များ အသုံးပြုနိုင်သည်။ Unicode Guide ကို ဒီမှာ Download ချပါ။ Zawgyi to Unicode Converter
Don't share ebook or software if nobody request. You can find free book websites on here. We are welcome for discussion or asking question instead.

Digital Ocean မှာ domain ၂ ခု ဆိုဒ် ၂ခု လိုပ်လို့မရလို့ပါ။

edited July 2013 in Linux Server
ကျွန်တော် ဆိုဒ် ၂ခုလုံးကို sever ၁ခုထည်းမှာ ထားခြင်ပါတယ်။ DigitalOcean မှာ ၅ကျပ်တန် ဝယ်ထားပြီးတော့ Ubuntu မှာ Nginx run ထားပါတယ်။
Virtual Host File ၂ခုလုပ်ထားပါတယ်။
Domain setup များမှားနေလားလို့.. ဘယ်လို လုပ်ရမလဲ ဆွေးနွေးပေးပါ။

လောလောဆယ် ဘယ် domain ကိုခေါ်ခေါ် အရင်လုပ်ထားတဲ့ ဆိုဒ်ကို ဘဲရောက်သွားတယ်။

မှတ်ချက်များ

  • Administrators
    how did you setup nginx virtual host ?did you put at site_enable ?
    how did you setup your domain ?

    I am using digital ocean , nginx with more than 3 domain. It's OK.

    It may be a problem of your site enable config file.
  • Registered Users
    server {
    listen 80;
    listen [::]:80 default_server ipv6only=on;

    root /var/html/itkoko/public_html;
    index index.php index.html index.htm;

    # Make site accessible from http://localhost/
    server_name it-koko.info;

    When i call domain, it only reach to /var/html/
    so i need to type it-koko.info/itkoko/public_html/
    Then I can access the site.


  • edited July 2013 Administrators
    only one ? why your server name didn't include www ?

    it should be

    server_name it-koko.info www.it-koko.info


    for multiple domain , multiple config.

    example :

    for www.saturngod.net


    file: /etc/nginx/sites-enabled/saturngod.net

    <pre lang="shell">
    server {
    server_name saturngod.net www.saturngod.net;
    root /var/www/domainName/saturngod.net;
    index index.php;

    include global/restrictions.conf;


    # Only include one of the files below.
    include global/wordpress.conf;
    }
    </pre>

    for www.mysteryzillion.org

    file:/etc/nginx/sites-enabled/mysteryzillion.org

    <pre lang="shell">
    server {
    listen 80;
    root /var/www/domainName/mysteryzillion.org;
    index index.php index.html index.htm;

    server_name mysteryzillion.org www.mysteryzillion.org;

    location / {
    try_files $uri $uri/ /index.php?p=$uri&$args;
    }

    include global/php.conf;

    ## Disable viewing .htaccess & .htpassword
    location ~ /\.ht {
    deny all;
    }
    }
    </pre>
  • Registered Users
    DNS setting မှာ ဘာပြင်ရသေးလဲ အကို...
  • Administrators
    @IT_KOKO, change A record point to Server IP address
  • Registered Users
    http://www.picandme.me/

    http://picandme.me/

    what wrong with this two name??
    when i dun put www it go to it-koko.info.
    may i know why? and how to solve it?
  • Administrators
    you need to give server name like

    server_name mysteryzillion.org www.mysteryzillion.org;

    if you only gave

    server_name mysteryzillion.org;


    www.mysteryzillion.org will go to server IP address.
Sign In or Register to comment.